Nõuded ja tingimused, abimaterjalid

URRAM-i kasutamiseks esitatavad miinimumnõuded:

Operatsioonisüsteem:

-toetatud Windows 7, Windows 8, Windows 8.1, Windows 10

-toetatud kõik need Linuxi distributsioonid, millel on ametlikult toetatud ID-kaardi tarkvara (nt Ubuntu, OpenSuse, Fedora)

Arvutisse peab olema paigaldatud ka vähemalt Java  versioon 7.

Juhendid ja abimaterjalid:

Sertifikaadi paigaldamise juhend

Java cache tühjendamine

Laenutuste kitsastrükk

Inventuuri_juhend_2016

Uue lugeja arvelevõtmine

 

Linuxi seadistamiseks:

Debian juhend

xulrunner-1.9.2_1.9.2.3+nobinonly-0ubuntu2_amd64

libhunspell-1.2-0_1.2.11-1_amd64

libhunspell-1.2-0_1.2.8-6ubuntu1_i386

xulrunner-1.9.2_1.9.2.28+build1+nobinonly-0ubuntu0.10.04.1_i386

jre-7u25-linux-i586.tar

jre-7u25-linux-x64.tar